Kangry.com [insert cool graphic here]
home | Topics | Logout | Search | Contact | ?? Kangry ?? | Bandwitdh
Topics:
DVR
nvrec
Mplayer
Links
Misc
Commands
Humor

Name

Password

New user

uploaded files
(linux_command_line)-> (Parent)->Detailed command list for upgrade from Fedora Core 3 to Fedora Core 6 (failed) submited by Russell Wed 01 Nov 06
Edited Fri 03 Nov 06
Web kangry.com
Here are the commands and messages I got, pasted during progress. I don't know apon starting, if this will work:
[root@localhost ~]# rpm -Uv /home/russell/downloads/fedora-release-6-4.noarch.rpm
error: Failed dependencies:
        fedora-release-notes >= 6 is needed by fedora-release-6-4.noarch
        indexhtml is needed by (installed) lynx-2.8.5-18.0.2.i386
[root@localhost ~]# rpm -e lynx
[root@localhost ~]# rpm -Uv /home/russell/downloads/fedora-release-6-4.noarch.rpm
error: Failed dependencies:
        fedora-release-notes >= 6 is needed by fedora-release-6-4.noarch
[root@localhost ~]# rpm -Uv /home/russell/downloads/fedora-release-6-4.noarch.rpm  /home/russell/fedora-release-notes-6-3.noarch.rpm
Preparing packages for installation...
fedora-release-notes-6-3
fedora-release-6-4
Well so far, so good, There was a problem with lynx, so I removed it. (how often am I going to have to do that ?) It wanted modern release-notes, so I got them and rpm upgraded them together.
[root@localhost ~]# yum update yum
Many packages selected for upgrade/install Detailed listing of yum upgrade yum
This ran for a LONG time. (hours) and finaly bailed giving a list:
Error: Unable to satisfy dependencies
Error: Package hwdata needs pcmcia-cs, this is not available.
Error: Package openmotif needs /usr/X11R6/lib/X11/XKeysymDB, this is not available.
Error: Package initscripts needs kernel < 2.6.12, this is not available.
Error: Package kernel needs kernel-utils, this is not available.
Error: Package openh323 needs libpt.so.1.6.5, this is not available.
Error: Package openoffice.org needs libebook.so.8, this is not available.
Error: Package hal needs kernel < 2.6.17, this is not available.
Error: Package ethereal needs libnetsnmp.so.5, this is not available.
Error: Package openmotif-devel needs xorg-x11-devel, this is not available.
Error: Package sane-backends needs hotplug >= 3:2004_04_01-8.1, this is not available.
...
...
I think I am going to have to install this from the DVD, looks like this is just too much of a jump to pull off with yum...


Replys:
Detailed listing of yum update yum (Russell)

Add comment or question...:
Subject:
Submited by: NOT email address. Leave blank for anonymous    (Spam Policy)

Enter Text: (text must match image for posting)




This file (the script that presented the data, not the data itself) , last modified Wednesday 03rd of December 2014 09:40:39 AM
your client: CCBot/2.0 (http://commoncrawl.org/faq/)
current time: Thursday 25th of May 2017 04:47:34 AM