Kangry.com [insert cool graphic here]
home | Topics | Logout | Search | Contact | ?? Kangry ?? | Bandwitdh
Topics:
DVR
nvrec
Mplayer
Links
Misc
Commands
Humor

Name

Password

New user

uploaded files
(DVRSETUP1)-> Hauppage WinTV-PVR submited by Russell Sat 29 Jan 05
Web kangry.com
and now the Hauppage WinTV-PVR .. well I wasn't shocked. the audio does not init with the default driver. this driver will init the sound (that's sound on a cable to "line-in") but it won't compile for the 2.4.20-19 kernel I have installed. ( it does work on the 2.4.19 kernel I have on the older box)

First I totally don't understand why I can't get the audio device on the capture cards. the PCTV and ATI cards to run audio on the a jack that I can plug into "line in"

For some reason, recording audio in my MSI (via chipset) integrated motherboard resulted in terrible clicks and buzzes. I reproduced this with the command line app "recorder" so it's either a bad motherboard or a bad driver.

Luckily, disabling the onboard sound card and installing another I had laying around solved this problem. I did however need to lower the "igain" because the first audio I recorded was badly distorted (over sampled)
but on the audio-from-the-card track, I'm lost. If I manually "insmod btaudio" the card is recognized, but I can't seem to use it.  the dmesg lists dsp0 and dsp1
but /dev/dsp2 and /dev/dsp3 do not exist.

I don't know how to create a new device, or what the correct way to do that is.

after I load that module the BT878 does show up in   gnome-volume-control ,but not as stereo but as 3 separate mono channels, you can't select more than one as the record device. but that doesn't matter, because I don't get audio on any of them anyway.
]#/sbin/insmod btaudio
Using /lib/modules/2.4.20-19.9/kernel/drivers/sound/btaudio.o
]# dmesg |grep btaudio
btaudio: driver version 0.7 loaded [digital+analog]
btaudio: Bt878 (rev 17) at 00:05.1, irq: 10, latency: 32, mmio: 0xd7eff000
btaudio: using card config "default"
btaudio: registered device dsp2 [digital]
btaudio: registered device dsp3 [analog]
btaudio: registered device mixer0




Add comment or question...:
Subject:
Submited by: NOT email address. Leave blank for anonymous    (Spam Policy)

Enter Text: (text must match image for posting)




This file (the script that presented the data, not the data itself) , last modified Wednesday 03rd of December 2014 09:40:39 AM
your client: CCBot/2.0 (http://commoncrawl.org/faq/)
current time: Thursday 17th of August 2017 05:09:52 PM